Clear
Lead Graphic Papers

ข่าวสั้น

แจ้งเตือน พบช่องโหว่ในโปรแกรม Zoom อาจถูกแฮกเครื่องได้หากใช้งานบน Windows 7 หรือเก่ากว่า มีแพตช์แล้วควรรีบอัปเดต

[อัปเดตล่าสุด 13 กรกฎาคม 2563]

บริษัท ACROS Security ได้รายงานช่องโหว่ในโปรแกรม Zoom ที่อาจส่งผลให้ผู้ไม่หวังดีสามารถสั่งรันโค้ดอันตรายบนเครื่องของเหยื่อจากระยะไกลได้ (RCE) โดยช่องโหว่ดังกล่าวมีผลกระทบหากใช้งานโปรแกรม Zoom บนระบบปฏิบัติการ Windows 7 หรือเก่ากว่า

อย่างไรก็ตาม รายละเอียดช่องโหว่และวิธีการโจมตียังไม่ถูกเปิดเผย โดยเบื้องต้นทาง ACROS Security ระบุว่าการโจมตีช่องโหว่นี้ต้องอาศัยผู้ใช้ร่วมด้วย เช่น การเปิดไฟล์ที่มีโค้ดอันตรายฝังอยู่ ทั้งนี้ ทาง Zoom ได้ออกแพตช์แก้ไขช่องโหว่แล้วเมื่อวันที่ 10 กรกฏาคม 2563 ล่าสุดยังไม่พบรายงานการโจมตีช่องโหว่นี้

เพื่อหลีกเลี่ยงและลดผลกระทบจากช่องโหว่ ผู้ที่ยังใช้งานโปรแกรม Zoom บน Windows 7 ควรรีบอัปเดตให้เป็นแพตช์ล่าสุดเวอร์ชัน 5.1.3 หรืออัปเกรดไปใช้งานระบบปฏิบัติการเวอร์ชันใหม่

วันที่: 2020-07-10 | ที่มา: 0patch, ZDNet | Share on Facebook Share on Twitter Share on Google+

Clear